Google Questions and Answers - can't post an answer

Mopo100

Forum Member
Joined
Aug 29, 2013
Messages
72
Likes
3
Hi, I want to answer a user question as the business owner, but keep getting "an error occurred - please try again" box when I press the 'post' button. I'm logged in to my GMB account when doing so, and I'm on a desktop/Firefox.

Anyone know how I can successfully answer the question as the Business Owner?
 

Mopo100

Forum Member
Joined
Aug 29, 2013
Messages
72
Likes
3
**UPDATE**

I tried logging in to both Search Consul AND GMB, and it is now letting me post.
 

Mopo100

Forum Member
Joined
Aug 29, 2013
Messages
72
Likes
3
2nd Update**

I managed to post a reply to the question but it's not showing up, whether I'm logged in to Google or not. Just not showing at all, 5 hours later
 

Tim Colling

Local Search Expert
Local Search Expert
Joined
Sep 3, 2014
Messages
607
Likes
124
Are you trying to post BOTH the question and answer while logged in using the same Google account? If so, try posting the question while logged in using a google account that is not the owner or manager of the GMB listing, and then try posting the answer while logged in with the google account of the owner or manager of the GMB profile for the business.

Does that help?
 

Mopo100

Forum Member
Joined
Aug 29, 2013
Messages
72
Likes
3
No it was just the answer I was trying to post, to a real user question. My answer seems to be showing now though, both when logged in and out.

I was trying to include a link to a blog post in my reply, which I've now edited out. Maybe that was the issue?
 

Similar threads

Local Search Forum Info


Weekly Digest
Subscribe/Unsubscribe



Google top contributor


Follow Us on Twitter
@LocalSearchLink

local-search-ranking-factors

MyCommBanner250

Top