Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Member Since
    Jun 2012
    Location
    SoCal
    Posts
    17,052
    Thanks (Received)
    41
    Likes (Received)
    48

    Upgrading Forum to SSL - Please let us know if any problems

    David is upgrading every page of the forum to SSL. In order to do this, we had to get a new forum IP and make several other changes.

    As a result, some of you may temporarily be able to reach the forum because you have the old IP cached. Also our host said they had to do a Cpanel redirect which may cause a redirect loop and other problems.

    Any bumps should be temporary, BUT please let us know if you hit any problems, so we can be sure to stay on top of it.

    If by chance you can't reach the forum to post here, then please email:
    linda A T catalystemarketing .... c o m

    Thanks!
    Linda Buquet .:. Forum Founder, Google Local Specialist

    If you benefit from advice here... Please pay the community back by sharing on social OR helping someone else at the forum. Thank you!

    Don't Miss Important News & Tips! Subscribe to Daily Email Digest Here

    Note: Due to mulitple RSI injuries, pardon short replies. Typos? Blame it on "Dragon".

  2. #2
    Member Since
    Jun 2012
    Location
    Ottawa, Canada
    Posts
    3,275
    Thanks (Received)
    29
    Likes (Received)
    34

    Re: Upgrading Forum to SSL - Please let us know if any problems

    Whew! That was a bit scary there for a few minutes but we are up and running again now.

    You may still see some warning icons like this

    Name:  2017-01-23_13-24-00.png
Views: 100
Size:  4.0 KB

    on certain pages while I work to track down insecure content or links but that shouldn't affect use of the forum. Once all insecure links are converted, you should just see the regular secure symbol like this

    Name:  2017-01-23_13-26-57.png
Views: 90
Size:  3.8 KB

  3. #3
    Member Since
    Jun 2012
    Location
    Ottawa, Canada
    Posts
    3,275
    Thanks (Received)
    29
    Likes (Received)
    34

    Re: Upgrading Forum to SSL - Please let us know if any problems

    By the way, if you need to do this at some time, here is a great tool for tracking down the mixed content (insecure/secure) warnings:

    https://www.whynopadlock.com/index.html

  4. #4
    Member Since
    Jun 2012
    Location
    SoCal
    Posts
    17,052
    Thanks (Received)
    41
    Likes (Received)
    48

    Re: Upgrading Forum to SSL - Please let us know if any problems

    Whew, glad we are back up.

    Thanks so much David for all your help & for letting folks know about the insecure content icons!
    Linda Buquet .:. Forum Founder, Google Local Specialist

    If you benefit from advice here... Please pay the community back by sharing on social OR helping someone else at the forum. Thank you!

    Don't Miss Important News & Tips! Subscribe to Daily Email Digest Here

    Note: Due to mulitple RSI injuries, pardon short replies. Typos? Blame it on "Dragon".

  5. #5
    Member Since
    Sep 2014
    Location
    San Marcos, CA
    Posts
    528
    Thanks (Received)
    1
    Likes (Received)
    1

    Re: Upgrading Forum to SSL - Please let us know if any problems

    I have done a lot of SSL conversions and now all of my new sites are just plain SSL-enabled from the start. Google may or may not be correct in thinking that all sites must be https but I'm not going to fight them.

    Here's another tool I like to use for checking for insecure content:
    https://www.jitbit.com/sslcheck/

  6. #6
    Member Since
    Sep 2014
    Location
    San Marcos, CA
    Posts
    528
    Thanks (Received)
    1
    Likes (Received)
    1

  7. #7
    Member Since
    Jun 2012
    Location
    Ottawa, Canada
    Posts
    3,275
    Thanks (Received)
    29
    Likes (Received)
    34

    Re: Upgrading Forum to SSL - Please let us know if any problems

    What browser is that, Tim? Chrome? Are you running an extension to see that?

    And was that warning specific to one or two pages? or happening frequently?

  8. #8
    Member Since
    Aug 2012
    Posts
    110
    Thanks (Received)
    0
    Likes (Received)
    0

    Re: Upgrading Forum to SSL - Please let us know if any problems

    Congrats on the migration!

    Here's an odd thing. I have a bookmark set up that takes me to localsearchforum.catalystemarketing.com that then redirects to http://www.localsearchforum.com. When I'm on that page it is not secure. It looks like the www version of the home page needs to redirect to the https version. Inner pages redirect just fine.

    Also, I should update my bookmarks.

  9. #9
    Member Since
    Jun 2012
    Location
    Ottawa, Canada
    Posts
    3,275
    Thanks (Received)
    29
    Likes (Received)
    34

    Re: Upgrading Forum to SSL - Please let us know if any problems

    I'll see if I can fix that redirect but yes you really should update that bookmark... it's a good few years out of date now.

  10. #10
    Member Since
    Sep 2014
    Location
    San Marcos, CA
    Posts
    528
    Thanks (Received)
    1
    Likes (Received)
    1

    Re: Upgrading Forum to SSL - Please let us know if any problems

    Quote Originally Posted by djbaxter View Post
    What browser is that, Tim? Chrome? Are you running an extension to see that?

    And was that warning specific to one or two pages? or happening frequently?
    Hi -

    It's with Chrome, and it displays for me regardless of which extensions I am using, and it displays on every page. To be more specific, the little icon shows on every page, not the warning message. To see the warning message I have to click on the icon. Here's a screen shot of the icon:

    Name:  icon.jpg
Views: 64
Size:  35.0 KB

Similar Threads

  1. Forum Moved - New Domain - Let us Know if Any Problems
    By Linda Buquet in forum Forum News, Questions or Suggestions
    Replies: 7
    Last Post: 12-22-2014, 08:02 AM
  2. Sorry - Forum Server Problems
    By Linda Buquet in forum Forum Tech Support
    Replies: 0
    Last Post: 12-01-2014, 04:13 PM
  3. Does This Forum Have Spam Problems?
    By Mark Warner in forum Forum News, Questions or Suggestions
    Replies: 3
    Last Post: 05-06-2014, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •