User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Member Since
    Jul 2012
    Location
    Nashua New Hampshire
    Posts
    85
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    MapMapker Displays "Ave" But in Edit Mode its "Avenue"

    Had a tough time trying to figure out what to use a title for this....

    Noted a curious thing this morning for my HVAC client - perhaps it's nothing and typical or perhaps not. When viewing the actual result, the address is shown as "25 Progress Ave" and in Google Places, "25 Progress Avenue" is being used. So when attempting to correct MM and going into edit mode, the address appears there as "25 Progress Avenue" ... so apparently nothing to edit? Yet it's not in sync with the display address.

    Any thoughts? Don't worry about it? Common occurrence?

  2. #2
    Member Since
    Jun 2012
    Location
    SoCal
    Posts
    14,631
    Thanks (Received)
    179
    Likes (Received)
    208
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: MapMapker Displays "Ave" But in Edit Mode its "Avenue"

    Yes MapMaker as a rule spells addresses out.

    What does your citation research tell you?

    Because what that says to me is - if your dash is Avenue and MM is Avenue, but live is AVE, then either a majority of citations OR possibly one or 2 highly important authority feeds are telling Google Ave is correct.

    WEIRD DON I just thougtt I'd some quick citation research to advise what to do. If this is the client I've helped you with in the past, I just Googled to find their listing and now its AVENUE. I checked for dupes via phone to be sure I was not looking at a diff listing than you are talking about. Check now. Is it Avenue for you too?

    BUT bad news - it's displaying as a brand new listing with no similar businesses section at the bottom which normally means it's new and not in the local database or ranking yet. (Sorry, I don't remember everything that happened with this one. Did you recently have to Pin verify?)

    PLUS it's upgraded/merged with a + page??? Service area businesses are not supposed to merge yet. When did you do the merge?
    Linda Buquet .:. Forum Founder, Google Local Specialist

    If you benefit from advice here... Please pay the community back by sharing on social OR helping someone else at the forum. Thank you!

    Don't Miss Important News & Tips! Subscribe to Daily Email Digest Here

    Note: Due to mulitple RSI injuries, pardon short replies. Typos? Blame it on "Dragon".

  3. #3
    Member Since
    Jul 2012
    Location
    Nashua New Hampshire
    Posts
    85
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: MapMapker Displays "Ave" But in Edit Mode its "Avenue"

    Hi Linda

    Yes, it is that same client. Doing additional citation work focusing on the "Ave" I did find a couple of instances on the site, as alt / title tag information, which I've fixed (though I doubt that is the culprit.) However, further investigations revealed many "Ave" citations in some of the YP directories, as well as Yelp. So I have begun to clean those up as well.

    Regarding the current live view in MM, yes, I am still seeing "Ave". GP is correctly reflecting the "Avenue".

    Name:  9-18-2012 2-23-08 PM.jpg
Views: 226
Size:  58.3 KB

    I did recently do a PIN verify after deciding to go ahead and try to merge, which is probably why the listing "looks new" and doesn't have the similar businesses at the bottom of the page. Although a service business, I think we decided to go ahead and "show" the address because their office is located within an Industrial Park setting AND someone is there during their posted business hours. Google apparently allowed the merge.

    I've gone back in my notes and screen captures and it appears to have been displaying as "Ave" in MM for a while.

    Now, back to my original issue, when going into edit mode to try to correct "Ave" and make it "Avenue" this is what I'm seeing... nothing to fix.

    Name:  9-18-2012 2-39-07 PM.jpg
Views: 212
Size:  40.2 KB

    I'm wondering what would happen if I went in and simply retyped the address again, as it should be, using "Avenue", to see what would happen.

  4. #4
    Member Since
    Jun 2012
    Location
    SoCal
    Posts
    14,631
    Thanks (Received)
    179
    Likes (Received)
    208
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: MapMapker Displays "Ave" But in Edit Mode its "Avenue"

    I'm still sick and confused or we have a failure to communicate.

    You said: "When viewing the actual result, the address is shown as "25 Progress Ave""
    I took that to mean the LIVE listing AKA G+L page.

    But for me the LIVE listing AKA G+L page already spells out Avenue, which you say is the way it is in dash and in MM so it's correct, right??? So not understanding why you want to edit MM. If live and dash both say Avenue and that's the way you want it you are good, right?

    Or am I missing something?
    Linda Buquet .:. Forum Founder, Google Local Specialist

    If you benefit from advice here... Please pay the community back by sharing on social OR helping someone else at the forum. Thank you!

    Don't Miss Important News & Tips! Subscribe to Daily Email Digest Here

    Note: Due to mulitple RSI injuries, pardon short replies. Typos? Blame it on "Dragon".

  5. #5
    Member Since
    Sep 2012
    Location
    New England
    Posts
    334
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: MapMapker Displays "Ave" But in Edit Mode its "Avenue"

    Quote Originally Posted by Don Berthiaume View Post
    Hi Linda

    Yes, it is that same client. Doing additional citation work focusing on the "Ave" I did find a couple of instances on the site, as alt / title tag information, which I've fixed (though I doubt that is the culprit.) However, further investigations revealed many "Ave" citations in some of the YP directories, as well as Yelp. So I have begun to clean those up as well.

    Regarding the current live view in MM, yes, I am still seeing "Ave". GP is correctly reflecting the "Avenue".

    Name:  9-18-2012 2-23-08 PM.jpg
Views: 226
Size:  58.3 KB

    I did recently do a PIN verify after deciding to go ahead and try to merge, which is probably why the listing "looks new" and doesn't have the similar businesses at the bottom of the page. Although a service business, I think we decided to go ahead and "show" the address because their office is located within an Industrial Park setting AND someone is there during their posted business hours. Google apparently allowed the merge.

    I've gone back in my notes and screen captures and it appears to have been displaying as "Ave" in MM for a while.

    Now, back to my original issue, when going into edit mode to try to correct "Ave" and make it "Avenue" this is what I'm seeing... nothing to fix.

    Name:  9-18-2012 2-39-07 PM.jpg
Views: 212
Size:  40.2 KB

    I'm wondering what would happen if I went in and simply retyped the address again, as it should be, using "Avenue", to see what would happen.
    Dan, I think the reason you are seeing this is that the street suffix is displayed in abbreviate form in search results within GMM. Try searching for just the address in GMM and see if an Address/Plot shows up. If it has Ave edit it and select the full name from the drop down. As Linda pointed out, I don't think anything is broken, GMM is just confusing you in the display of "Avenue."

Similar Threads

  1. Questions regarding "Proximity of Address to Centroid" Factor
    By Nick.SEOSpark in forum Local Search
    Replies: 12
    Last Post: 03-01-2013, 01:53 PM
  2. "Reviews From Around the Web" Showing Inaccurate Results?
    By Colan Nielsen in forum Local Search
    Replies: 2
    Last Post: 09-16-2012, 03:37 AM
  3. Listing Not Ranking After Recovering from "We Currently Do Not Support" Error
    By Katherine in forum Help & Support for Google Local
    Replies: 4
    Last Post: 08-02-2012, 06:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •