Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Member Since
    Aug 2012
    Location
    Minneapolis, MN
    Posts
    78
    Thanks (Received)
    0
    Likes (Received)
    0

    Possible Bug: Verification Feature Disappears

    Hey all,

    Just wanted to drop in and report a possible bug our team has been experiencing (we have seen this in 3 different cases over the past week). We wanted to make everyone aware of this issue and possibly receive some feedback if anyone has experience dealing with it. (I apologize if I am late to the game, I've tried searching on this issue and have found nothing on it so far.)

    When claiming a listing (via the updated way) utilizing the Local feature in Google+, we are prompted to verify the listing via postcard. Once we receive the verification PIN we have went back into the listing to enter it. However, we return to the listing and notice 3 things:

    1. The "In Progress" icon has disappeared.
    2. The map underneath the picture has disappeared.
    3. The content "Enter PIN" and "Request another PIN" has disappeared.

    Please feel free to reference the following screenshots:

    Listing pending verification:

    Name:  verify-appear.jpg
Views: 174
Size:  13.4 KB

    Possible 'bugged' listings pending verification:

    Name:  verify-disappear.jpg
Views: 239
Size:  14.1 KB
    Name:  verify-disappear2.jpg
Views: 166
Size:  13.3 KB

    Has anyone else come across this yet? Any feedback you can provide would be greatly appreciated!

    As always, thanks,
    Matt
    Attached Images Attached Images   

  2. #2
    Member Since
    Jun 2012
    Location
    SoCal
    Posts
    17,064
    Thanks (Received)
    42
    Likes (Received)
    50

    Re: Possible Bug: Verification Feature Disappears

    Thanks for sharing Matt!

    Does it sound similar to this post at the G forum?
    "verify now" button on + business page has disappeared! Can't verify now...

    If so one of the Top Contributors just escalated to Google and we are waiting for an answer. So keep an eye on that thread.

    Plus I'm going to email this to Google as well so they realize it's an issue affecting more than that one listing.
    Linda Buquet .:. Forum Founder, Google Local Specialist

    If you benefit from advice here... Please pay the community back by sharing on social OR helping someone else at the forum. Thank you!

    Don't Miss Important News & Tips! Subscribe to Daily Email Digest Here

    Note: Due to mulitple RSI injuries, pardon short replies. Typos? Blame it on "Dragon".

  3. #3
    Member Since
    Aug 2012
    Location
    Minneapolis, MN
    Posts
    78
    Thanks (Received)
    0
    Likes (Received)
    0

    Re: Possible Bug: Verification Feature Disappears

    Hey Linda,

    Yes, that sounds like the exact same situation. Thank you for such quick feedback, I truly appreciate it! I will follow the thread in the forum moving forward.

    Thanks again Linda, your help is invaluable!

    -Matt

  4. #4
    Member Since
    Jun 2012
    Location
    SoCal
    Posts
    17,064
    Thanks (Received)
    42
    Likes (Received)
    50

    Re: Possible Bug: Verification Feature Disappears

    Thanks Matt, will keep you posted here too once I have info I can share.
    Linda Buquet .:. Forum Founder, Google Local Specialist

    If you benefit from advice here... Please pay the community back by sharing on social OR helping someone else at the forum. Thank you!

    Don't Miss Important News & Tips! Subscribe to Daily Email Digest Here

    Note: Due to mulitple RSI injuries, pardon short replies. Typos? Blame it on "Dragon".

  5. #5
    Member Since
    Nov 2012
    Posts
    995
    Thanks (Received)
    7
    Likes (Received)
    10

    Re: Possible Bug: Verification Feature Disappears

    First time posting to the forum. Has there been any progress made on this issue? I have a client that has had the verification button show for a split second then disappear for quite some time now. Any help would be much appreciated.

Similar Threads

  1. Places listing not showing 5 weeks after verification - Possibly my own fault.
    By Schalk in forum Help & Support for Google Local
    Replies: 5
    Last Post: 08-27-2012, 12:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •